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[bookmark: _Toc357521674]Foreword
This document is a collection of hints gathered by members of the grow group (http://grow.inov.pt). This document focuses on tips&tricks, i.e., some things that are not explicit and that may help one to get a much better looking document.
This list is by no means complete, and so, if you have any remark/addition to these tips, just let us know. As almost all of the grow group members prepare their thesis using Word, this might be of interest.
Some of these hints are based on personal opinions, and so, one should adapt his/her Word according to their own personal preference.
This document is based (and written) on Word 2010, but most of the things should be/are applicable to other versions.

If you have further hints, or just need some help with a given issue just send an email to daniel.sebastiao@inov.pt.


[bookmark: _Toc357521675]Visual Hints
Word is very straightforward on the way it presents the information to the users. It is quite easy to “just start writing”. There are, however, a few additions in the way Word presents the information, that some will find very useful, Figure 1:
· Word is based on styles, and some are already defined in word (mark D on the figure). But this style setup is very limiting, and so I prefer to add two extra buttons on the quick access toolbar at the top (mark A on the figure, and Figure 2). I’ll explain in the Styles sections why these are helpful.
· Separation between different sections of the document can be done in two different ways:
· By chapters/sub-chapters (mark C): this is important for document navigation, and also for the numbering of figures and so on;
· By sections (mark B): this is important for the headers and footers on the page. You only can have different content for the headers and footers if they belong to different sections. Usually, the indication of the section does not appear by default on word, but you can always add it (right click on the bottom toolbar, and select it).
· Highlight of automatic fields (Figure 3): I find this option a must have. Basically, Word is showing you were there are automatic fields (by means of gray highlighting). This allows on to know immediately where the references for the figures, etc., are, and to know if something is missing. To activate just click “File ‑> Options ‑> Advanced -> Field Shading”, and switch to always.
· Show/Hide ¶ (mark E): sometimes it is useful to know the “hidden” formatting of the document, in order to understand why things are not appearing OK. By clicking this button, you see all the formatting codes in the document and can understand what is wrong.
[bookmark: _Ref357439580][bookmark: _Toc357521676]Styles
By using the Styles built-in buttons (mark D on Figure 1) one can easily change the styles of the selected text, and create chapters/sub-chapters, etc… But the built in Styles buttons are very limiting. You only have a handful of options on styles, and you can’t make changes to them.
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[bookmark: _Ref357430624][bookmark: _Ref357430617]Figure 1. Basic Layout of Word.
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[bookmark: _Ref357430825]Figure 2. Extra buttons added to the quick access toolbar.
[bookmark: _GoBack]
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[bookmark: _Ref357440226]Figure 3. Automatic Highlight of fields example.

We can easily see the limitations of the built-in styles buttons with the following example: Word 2010 by default makes the captions of the figures/tables (and the Heading 1/2 styles) in blue. Imagine you want to change it to black. You can do this in two different ways:
· Manually: selecting each “instance” of the captions, and switching to black… But every time a new caption is inserted it will appear in blue…
· Automatically: by switching the color directly at the definitions of the style. This will apply to all existing instances, and the new ones will already appear in black.
As it can easily be seen, the changes operated at the style definitions are much more effective when making changes automatically, by changing the style formatting. That is why the additional buttons (mark A on Figure 1) come in handy. To change it to black, just click the styles button, then select the desired style (i.e., Caption), and then click “Modify”, Figure 4, and then select everything accordingly.
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[bookmark: _Ref357515350]Figure 4. How to modify the Styles formatting.

[bookmark: _Toc357521677]Chapters/Headings/Sections
Chapters/Headings and Sections are used to as separators in Word. 
Usually the Headings follow the chapter numbering of a given document, in order to allow for the number of the chapters/subchapters. The numbering of tables/figures/equations then follows the number of the heading/chapter. Headings are also used for the indexes. You can select to what heading level it should appear in the index. 
For the sections, they are used as separators for the footer and headers of the pages. You can only have different content in the footers/headers if they are in different sections. For instance, if you want to use Roman numbering in the first pages of the documents (for the list of tables, etc…), and Arabic numbering in the remainder of the document, you must have different sections.
[bookmark: _Toc357521678]Captions
Insertion of captions is very easy. Just select the figure/table you want to add a caption, mouse right click, and select “Insert Caption”. The numbering option allows linking it to the chapter number as well. (Hint: use dot “.”, as a separator for the figure numbering (e.g., Figure 2.1). When using the dash “-“, it sometimes changes automatically to the larger dash “–“; and this will be noticed in the index (e.g., Figure 2-1, or Figure 2–2)).
Usage of this method is always preferable as it allows the automatic indexing and linking of the figures/tables.
To insert reference/link to a given figure/table, just click “Insert -> Cross-reference”, then select the reference type (e.g., Figure), select “Insert reference to: only label and number”, and click OK. The reference to the figure/table will appear, it will be a link to the figure, and this will be an automatic field that can/will be updated when the number of the figure changes. 
[bookmark: _Indexes][bookmark: _Toc357521679]Indexes
Indexes are very easy to create.
To create a list of contents, just click “References -> Table of contents” and click “Insert Table of Content”. Then, you can simply add it, or you can select to what heading level (and the other styles) it will appear on the document by clicking “Options”. This index will then follow the heading numbering in the document, and it is in the beginning of this document. There are different styles for the different headings in the index, i.e., Heading 1 in the index follows the “TOC 1” style, heading 2 follows “TOC 2” style, and so on…
For the list of tables/figures, just click “References -> Insert Table of Figures”, select the “Caption Label” you are indexing, and click OK. 
To update a given index, just right click it, and select “Update Field”. 
[bookmark: _Toc357521680]Automatic References
The list of references is always to be inserted by hand. You can use any style you want (e.g., [1], [2], etc…), but you have to create the list by your own. 
For the insertion of the references to the text, you first need to add bookmarks to it. For such select the bookmark number including the square brackets (e.g., “[6]”), the click “Insert -> Bookmark”, give it a name and click “Add”. Then you can add references to it at the text, by clicking “Insert -> Cross-reference”, and the select “Bookmark” at the reference type drop-down. 
Hint: If the number changes, the bookmark is also going to be updated. No more manual checking of references in the text!
Hint: when using the numbering style for the references (i.e., [1], [2], etc.), you can use sequences to make sure the numbering is always updated. To add a sequence just click “Insert -> Quick Parts -> “Field”, the select “Seq” on the field name, and give it a name after the SEQ field in the “Field Codes”, i.e., it will appear something like “SEQ List1” in the Field Code. Then, you can copy paste the numbers, whenever you want to use it, and they will be always ordered. See the example below:
[1]	Reference 1.
[2]	Reference 2.
[bookmark: _Toc357521681]Shortcuts
A list of common but needed shortcuts:
· Bold: Ctr+B (Ctr+N in the Portuguese version);
· Italic: Ctr+I
· Underline: Ctr+U (Ctr+S in the Portuguese version);
· Select all document: Ctr+A (Ctr+T in the Portuguese version);
· Update automatic fields: F9 (you must first select the text to update, or select all to update all document);
· Save: Ctr+S;
· “Glue” two different words/characters: Ctr+Shift+Space (useful when you want to make sure the unit follows the number, or that the “Justify text” option does not increase a lot the space between two words);
· Hyperlink: Ctr+K (note that you may add links to sections of your own document).
[bookmark: _Toc357521682]General Hints/Examples
Hint/Example 1: How to number equations using automatic fields.
There are some examples on how to do this. You can use sequences and bookmarks for instance. But the best option is to add a new caption label for equations. To add a new label, just click “References -> Insert Caption”, select the label “Equation” (or create a new one), then select “Exclude Label from caption” and click “OK”. You can also add the chapter number to the equation if you want. In order to put the number on the right of the equation, I just create a simple 2x1 table without borders, and place the equation on the left row, and the number on the right row. Just check the example below.
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Hint/Example 2: Making sure a given caption is always together with the respective table/figure.
When you have larger documents with lots of editions, sometimes it is hard to keep up with all the changes that occur in the following parts of the document, when you are editing a given text… Sometimes, a given table is moved to the next page, but the caption remains on the previous page. To avoid this, just select the caption line, right click on it, select “Paragraph”, and select the “Keep with next” option on the “Line and Page breaks” tab. This will make sure the caption is always glued to a given table. For the figures the procedure is the same, but as you have the caption after the figure, you have to the opposite, i.e., select “Keep with next” in the figure, and not in the caption.

Hint/Example 3: The automatic fields are only updated when printing the document. So, to make sure everything is OK, you must update everything before printing. The easiest way is to do this is to select the whole document (Ctr+A), and then pressing F9. 

Hint/Example 4: You can split horizontally the screen showing different parts of the same document. This is useful for copy&paste content between different sections of the documents, or to compare text. To make the split, just click “View -> Split”, and select the place where to split…
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Visual Hints

Word s very straightforward on the way it presents the information to the users. It is quite easy to “just start
writing”. There are, however, a few additions in the way Word presents the information, that some will find very
useful, Figure 1:

+ Word is based on styles, and some are already defined in word (mark D on the figure). But this style setup is
very limiting, and 50 1 prefer to add two extra buttons on the quick access toolbar at the top (mark A on the
figure, and Figuire 2). 'll explain in the Styles sections why these are helpful.

« separation between different sections of the document can be done in two different ways:

o By chapters/sub-chapters (mark C): this is important for document navigation, and also for the
numbering of figures and so on;

o By sections (mark B): this is important for the headers and footers on the page. You only can have
different content for the headers and footers If they belong to different sections. Usually, the
indication of the section does not appear by default on word, but you can always add t (right ciick
on the bottom toolbar, and select i).
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automatically, by changing the style formatting. That is why the additional buttons (mark A on Figure 1) come in
handy. To change it to black, just ciick the styles button
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